Vad behöver jag för att kunna använda Babbel? (systemkrav)

Du kan använda Babbel på din smartphone, tablet, laptop och stationära dator. Följande systemkrav gäller:
 

Desktop

För att använda Babbel på din laptop eller stationära dator behöver du bara en webbläsare och en internetuppkoppling.
 
  • System: Windows 7 eller högre eller Mac OS X 10.12 eller högre 
  • En uppdaterad webbläsare. Vi rekommenderar Chrome, Firefox eller Edge. Vi kan inte garantera att andra webbläsare fungerar som tänkt. 
  • Aktiverad Javascript 
  • Cookies måste vara tillåtna för att kunna logga in 
 

Ladda hem en kompatibel webbläsare:

Observera: Vi rekommenderar inte Safari eller Internet Explorer. Det är webbläsare som inte alltid fungerar som tänkt med Babbels lektioner, och risken är stor att du stöter på tekniska problem.

Appar

För att använda Babbel när du är på språng, behöver du ladda hem vår app. Vi har versioner både för iOS och Android och du kan ladda hem dem här.

  • Om du har en Apple iPhone eller iPad behöver du iOS 11.0 eller högre.
  • Om du har en smartphone eller tablet med Android, behöver du version 6.0 eller högre.

Vi vill även göra dig uppmärksam på att det kan hända att Babbel inte stöds på rootade enheter och på enheter med custom ROM.

 

Var denna artikel till hjälp?