O que eu preciso para poder utilizar a Babbel? (Sistema requerido)

A Babbel funciona em todos os celulares, tablets e computadores modernos. Abaixo você pode ver quais são os requisitos mínimos para utilizar a Babbel em seu aparelho.

Computador

Você pode acessar a Babbel em www.babbel.com no seu laptop ou computador de mesa sendo que, para isso, não é necessária a instalação de um software especial. A Babbel funciona em todos os computadores modernos com um navegador de internet atual. Os requisitos mínimos são:

  • Sistema operacional: Windows a partir da versão 7, Mac OS X partir da versão 10.13;
  • Navegador de internet com as versões mais recentes do Chrome, Firefox, Safari ou Edge; 

Você pode baixar um navegador compatível nos links abaixo:

Para utilizar o reconhecimento de voz da Babbel, recomendamos o uso do Google Chrome. Se você estiver utilizando os navegadores Edge, Firefox ou Safari, o reconhecimento de voz só está disponível para o aprendizado dos idiomas alemão, italiano, espanhol e francês.

 

Dispositivos móveis

Para utilizar a Babbel no seu celular ou tablet, você precisa baixar o aplicativo da Babbel para dispositivos móveis. Você pode baixar a versão mais atualizada aqui dos aplicativos para iOS (Apple) e Android.

Verifique, porém, se você possui os requisitos mínimos:

  • Se você tiver um iPhone ou iPad da Apple, precisará estar usando o iOS 14 ou superior e baixar o aplicativo na Apple App Store
  • Se você tiver um telefone ou tablet Android, precisará estar utilizando o Android 8.0 ou superior e baixar o aplicativo na Google Play Store

Note que o aplicativo Babbel não é compatível com versões Beta do iOS ou Android e em dispositivos com root ou com ROM personalizada.

Esse artigo foi útil?