Quali sono i requisiti di sistema per utilizzare Babbel?

Puoi usare Babbel sul tuo smartphone, tablet, computer fisso e portatile. Questi sono i requisiti di sistema per i tuoi dispositivi:

Da computer 

Non hai bisogno di installare alcun software per poter utilizzare correttamente Babbel sul computer fisso o portatile. Babbel funziona su tutti i computer moderni con un browser aggiornato.

Sul computer fisso o portatile puoi accedere a Babbel www.babbel.com. Se utilizzi un computer datato, verifica se soddisfi questi requisiti:

  • Sistema operativo: Windows 7 o superiore, Mac OS X 10.13 o superiore
  • La versione aggiornata di Chrome, Firefox, Safari o Edge

Per utilizzare il riconoscimento vocale generalmente raccomandiamo di utilizzare Chrome. Se utilizzi Edge, Firefox o Safari il riconoscimento vocale è disponibile unicamente se la lingua di studio è tedesco, spagnolo, inglese o francese.

Dalle app

Per usare Babbel durante i tuoi spostamenti puoi scaricare l'ultima versione delle app di Babbel per i tuoi dispositivi mobili. Trovi le app per iOS (Apple) e Android qui

  • Se possiedi un Apple iPhone o iPad devi disporre di iOS 14 o versioni successive e scaricare la app dall'Apple Store
  • Se possiedi uno smartphone o tablet Android devi disporre di Android 8.0 o versioni successive e scaricare la app dal Google Play Store

Attenzione:

L'app di Babbel non è supportata su versioni beta di iOS e Android, su dispositivi con permessi di root o con custom ROM.

 

 

 

Questo articolo ti è stato utile?