Quelle est la configuration requise pour utiliser Babbel ?

Vous pouvez utiliser Babbel sur votre smartphone, votre tablette, votre ordinateur portable et votre ordinateur de bureau. Voici la configuration requise pour vos différents appareils.

Sur l'ordinateur : 

Vous n'avez pas besoin d'installer de logiciel particulier pour utiliser Babbel sur votre ordinateur portable ou de bureau. Babbel fonctionne sur tous les ordinateurs modernes avec un navigateur Internet mis à jour.

Sur votre ordinateur portable ou de bureau, vous pouvez accéder à Babbel via www.babbel.com. Si vous utilisez un ordinateur plus ancien, vérifiez si vous répondez à ces exigences :

  • Système d'exploitation : Windows 7 ou supérieur, ou Mac OS X 10.13 ou supérieur.
  • Une version récente de Chrome, Firefox, Safari ou Edge. 

Télécharger un navigateur compatible

Pour utiliser la reconnaissance vocale de Babbel, nous recommandons généralement Chrome. Si vous utilisez Edge, Firefox ou Safari, la reconnaissance vocale n'est disponible que pour les langues d'apprentissage : allemand, italien, espagnol et français. 

Dans l'application :

Pour utiliser Babbel en déplacement, vous devez télécharger l'application Babbel pour votre appareil mobile. Nous avons une version iOS (Apple) et une version Android de notre application, que vous pouvez télécharger ici.

Si vous avez un iPhone ou un iPad d'Apple, vous devez utiliser iOS 15 ou plus et télécharger l'application depuis l'Apple App Store.
Si vous avez un téléphone ou une tablette Android, vous devez avoir Android 8.0 ou une version plus récente et télécharger l'application à partir du Google Play Store.

 

Note:

L'application Babbel n'est pas prise en charge sur les versions bêta d'iOS ou d'Android, sur les appareils rootés ou sur ceux dotés d'une ROM personnalisée.

Cet article vous a-t-il été utile ?