De quoi ai-je besoin pour pouvoir utiliser Babbel ?

Sur le site depuis un ordinateur :

Les caractéristiques minimum requises pour profiter de Babbel de façon optimale sont :

  • Système d'exploitation : Windows 7 ou version supérieure, Mac OS X 10.12 ou version supérieure
  • Connexion internet stable.
  • Navigateur internet : la version la plus récente de Google Chrome, Mozilla Firefox, ou Edge

Il n'est pas nécessaire d'installer de programme particulier pour utiliser www.babbel.com : tout fonctionne directement depuis votre navigateur.

Liens de téléchargement de navigateurs compatibles avec Babbel :

Notez que nous déconseillons l'utilisation des navigateurs Internet Explorer et Safari sur Babbel car ils ne sont pas adaptés à notre système et ne permettent pas de profiter de nos cours de façon optimale. Si vous utilisez ces navigateurs, alors vous rencontrerez des difficultés, notamment dans l'utilisation de la reconnaissance vocale.

Dans l'application pour appareil mobile :

Applications Babbel pour iOS :

* Système minimum requis : iOS 11.0

Application Android :

* Système minimum requis : Android 6.0

Notez que nous n'offrons pas de support pour l'application Babbel si vous ne disposez pas du système d'exploitation officiel de votre appareil.

 

Cet article vous a-t-il été utile ?