¿Qué necesito para usar Babbel? (Requerimientos del sistema)

En el ordenador o computadora con www.babbel.com 

No es necesario instalar un software especial para usar www.babbel.com: todo funciona directamente desde tu navegador web. Eso sí, asegúrate de que esté actualizado. Los requerimientos mínimos de tu dispositivo son:

  • Sistema operativo: Windows (como mínimo la versión Windows 7) o Mac OS X (como mínimo la versión 10.12).
  • Navegador web con las versiones más recientes de Chrome, Firefox, o Edge.
  • Tanto JavaScript como las cookies deben estar activados.

IMPORTANTE: Ten en cuenta que el uso de los navegadores Safari e Internet Explorer pueden generar problemas técnicos que impidan el correcto uso de Babbel. Por eso, te recomendamos el uso de otros navegadores. 

App de Babbel para iOS

  • Sistema operativo mínimo: iOS 11.0

App de Babbel para Android

  • Sistema operativo mínimo: Android 7.0

Por favor, ten en cuenta que no podemos ofrecer soporte al uso de la app de Babbel con dispositivos rooteados o con una ROM personalizada.

¿Fue útil este artículo?