Was brauche ich, um Babbel nutzen zu können? (Systemvoraussetzungen)

Die Babbel-Seiten auf www.babbel.com laufen auf allen modernen Computern mit einem aktuellen Browser. Die Mindestanforderungen sind:

Betriebssystem: Windows ab Version 7 und höher, Mac OS X ab Version 10.12 und höher
Internet-Browser: Die jeweils aktuelle Version von Chrome, Firefox oder Edge
• Javascript und Cookies müssen aktiviert sein

Zur Nutzung von Babbel ist keine besondere Software-Installation erforderlich. Alles wird direkt in deinem Internet-Browser ausgeführt.

Wir raten davon ab, Babbel mit dem Internet Explorer oder mit Safari zu verwenden. Der Internet Explorer ist ein veralteter Browser und es kann daher zu technischen Fehlern kommen. Auch mit Safari können wir die volle Funktionalität von www.babbel.com nicht gewährleisten. Wenn du einen dieser Browser verwendest, ist es wahrscheinlicher, dass unserer Spracherkennungsfunktion nicht einwandfrei funktioniert.

Du kannst dir einen der Browser Firefox, Chrome oder Edge ganz einfach selbst herunterladen:

Firefox

Chrome

Edge



Babbel iOS-Apps:

• Mindestanforderung für iOS: Version 10.0

Babbel Android-App:

• Mindestanforderung für Android: Version 6.0

Bitte beachte, dass die Babbel-App eventuell nicht reibungslos funktioniert, wenn das Betriebssystem des Gerätes entgegen der Herstellervorgaben verändert (gerootet) oder ausgetauscht wurde (Custom ROM).

War dieser Beitrag hilfreich?